skype-bin: error while loading shared libraries: libssl.so.10: wrong ELF class: ELFCLASS64






Si te muestra el siguiente error: “skype-bin: error while loading shared libraries: libssl.so.10: wrong ELF class: ELFCLASS64” En tu Fedora, puede ser por problemas con librerias que utiliza skype que han sido reemplazadas por otra aplicación. La solución que a mi me ha funcionado es ejecutar como root en una terminal las siguientes líneas:


Continúa leyendo…